Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

ellosbaby

"TLS v1.2 is not supported" message

Recommended Posts

Hey. When I check my TLS settings in the PayPal module it tells me that my server doesn't support v1.2 and that I won't be able to process payments. However, when I check my server, v1.2 is enabled. I also checked with CDN77 TLS checker and everything seems fine.

Can someone please help me with this? Thanks in advance.

Share this post


Link to post
Share on other sites

This test uses a PayPal server and PayPal decided to shut it down. Hence it's no longer working.

It's an optional test, though, not prohibiting an installation. Simply ignore the warning and proceed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...