Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
jmeca

Smarty problem

Question

Hello, after changing the server I have problems with smarty, many 500 errors, I will attach an image to see the problem which is quite frequent. I have multishop activated

 

Screenshot_2020-06-10 https expomueble es.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

This is in log file:

 

*ERROR*     2020/06/10 - 19:34:33: RecursiveDirectoryIterator::__construct(/xxxxx/xxxxx/expomueble.es/cache/smarty/compile/41/64): failed to open dir: No such file or directory at line 77 in file vendor/smarty/smarty/libs/sysplugins/smarty_internal_method_clearcompiledtemplate.php

i have 777 permision in smaty folder

 

Any help please?

 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

what version tb are you using?  And if you say latest version, please tell me when you last ran the Core updater.

Even after that......  What changed?  Was this working before and then stopped working...after you did something?

edit:

I see, it was after changing servers....  have you tried reuploading your working tb install, minus the cache of course?  Have you cleared the cache manually or with built in tb..

Edited by SLiCK_303

Share this post


Link to post
Share on other sites
  • 0

Using ftp or ssh - delete directory cache/smarty, and then re-create it again

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
2 hours ago, SLiCK_303 said:

what version tb are you using?  And if you say latest version, please tell me when you last ran the Core updater.

Even after that......  What changed?  Was this working before and then stopped working...after you did something?

edit:

I see, it was after changing servers....  have you tried reuploading your working tb install, minus the cache of course?  Have you cleared the cache manually or with built in tb..

I'm using 1.1.0 tb and i ran core updater now, thank you very much for your help

Edited by jmeca

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
13 minutes ago, datakick said:

Using ftp or ssh - delete directory cache/smarty, and then re-create it again

It looks nice, i'll test. thank you very much for your help

Edited by jmeca

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...