Jump to content
thirty bees forum
  • 0

Mail Alerts



Mail alerts stopped sending order emails after latest module updates
Test mail PHP does work
TB 1.0.8
PANDA 1.4.6
Yes I know it's old but it JUST WORKS until now 🙂
The issue is probably already addressed but I have PANDA also so that's another update problem...it won't update in BO either
I can get to the configure part of the mail module page but it doesn't stick it goes back to enable

Also tried this old fix but still fail to receive an order email 
Only know when I've gotten an order by STRIPE sending notice
I'm trying to get PANDA and TB current once and for all after numerous failed attempts or move to another shopping cart which I don't really want to do. May just go with the standard template if I must since PANDA seems to be abandoned for TB
It was much easier for the not so technical to play around with updates when the rollback feature was available rather than dealing with CPanel
Wish that feature was still an option for the rest of us who aren't technically gifted only enough to get into trouble 🙂
I can live with it but I'd like to get it fixed until I can FULLY update PANDA theme and TB
Thanks for any suggestions!
Log info "error" that much I already know 🙂

mailalerts: sql script update_4_1_0: /**\n * Copyright (C) 2022 - 2022 thirty bees\n *\n * NOTICE OF LICENSE\n *\n * This source file is subject to the Academic Free License (AFL 3.0)\n * that is bundled with this package in the file LICENSE.md.\n * It is also available through the world-wide-web at this URL:\n * https://opensource.org/licenses/afl-3.0.php\n * If you did not receive a copy of the license and are unable to\n * obtain it through the world-wide-web, please send an email\n * to license@thirtybees.com so we can send you a copy immediately.\n *\n * @author thirty bees \n * @copyright 2021 - 2021 thirty bees\n * @license Academic Free License (AFL 3.0)\n */\nALTER TABLE `TB_mailalert_customer_oos` DROP PRIMARY KEY: error



Server information

Server information: Linux #1 SMP Wed Oct 7 01:34:10 CDT 2020 x86_64

Server software version: Apache

PHP version: 7.4.29

Memory limit: 256M

Max execution time: 30

Database information

MySQL version: 5.6.41-84.1

Edited by vzex
clarify order email
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm not sure if the module is compatible with TB1.0.8. It is possible it uses some functions and methods that are available in newer version only.

Anyway, it looks like problem is with module update. Have you tried uninstalling the module completely, and installing from scratch? That might work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...