Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
Chandra

Possible bug: Backoffice order misses 'Add Product' and 'Add Discount' buttons after adding one product

Question

Once an existing order is edited from backoffice to add a product, the add product and add discount buttons disappear. The buttons appear if the order is reopened from the orders list again.

Is this expected behaviour or a bug?

Thanks.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Posted (edited)

Virgin TB 1.0.8 with core updater to 1.0-X:

Can add as many products as I wish, and the button is always there.

Same with discount button.

 

Virgin TB 1.0.8 installed just now.

Buttons are always there, no matter how many products are added or how many different discounts I add, buttons remain available.

 

@Chandra If you wish to test it yourself, than contact me through PM and I'll give you access to my tb install.

Edited by toplakd
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks @toplakd

Per the issue discussion on github, this is indeed an issue on 1.0.8 and is fixed in the current release. Will test and post back.

Share this post


Link to post
Share on other sites
  • 0

Yes, it could be.

I don't have this issue on fresh installed tb, but i have it on migrated PS to TB 🙂

Share this post


Link to post
Share on other sites
  • 0

It was indeed a but in 1.0.8. And it's solved in latest 1.0.x. Thanks to everybody helping to investigate this.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×