Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Question

Good Day everyone. 

i have a question is it TB 1.0.7 compatible with  PHP 7.2 ?

 

well i decided to use php 7.1 thinking that it would be better ( coming from 5.6) 

i made the upgrade (php only) and front store looks good however backstore it is bad. 

the main page works.

however some of the tabs from the backstore are not working, for example the performance tab. and it renders a white page along with error 500. 

 

any ideas how to solve it or what can i do to help you guys to help me?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I think that at the time is suggested to run it with 7.1.

I would suggest first making some backups and than to upgrade with core updater to 1.0.8.

 

Share this post


Link to post
Share on other sites
  • 0

We are running 1.0.3 with PHP 7.3. There are some warnings in the log, but they are not critical and basically it will work fine. Not sure if they still exist in 1.0.8, haven't tried newest TB version yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×