Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
Anima

Warehouse does not automatically install modules

Question

 

I'm trying to install the theme "warehouse", it installs almost normal. But the modules that should be installed do not install and those that should be removed are not removed. I could even do this manually but I do not know which modules I should remove.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
On 3/12/2019 at 11:32 PM, Anima said:

 

I'm trying to install the theme "warehouse", it installs almost normal. But the modules that should be installed do not install and those that should be removed are not removed. I could even do this manually but I do not know which modules I should remove.

.. normally, the modules for the theme automatically installs.. the system looks at the themes modules first then the core modules second.. so, any modules that comes with a certain theme is automatically installed these are found in themes/your_theme/modules.. the ones that you see that are not installed are most likely form the core modules of thirtybees, which are found in the /modules directory. I would not recommend removing the core modules.. what I would do is to unhook it if I dont need it. i hope this helps a little bit.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

The theme does not install 'as normal' because with the current setup of TB it gives an error. That's why your modules are not installed - because they do so after the theme and an error is thrown beforehand and the process is stopped.

You can still switch to WH but it looks ugly and you have to manually install all needed modules.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

 

I understand, I have a store with the theme installed, I will create a test domain and I will install and see what is active in the other. It will be a lot of work, but I believe that tb team is not very interested in solving this problem urgently.

Share this post


Link to post
Share on other sites
  • 0

it is already solved in the upcoming version. If you don't want to wait, use coreupdater do forward your site to release preview

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Just now, datakick said:

já está resolvido na próxima versão. Se você não quiser esperar, use o coreupdater para encaminhar seu site para liberar a visualização

 

Thank you very much!!! I'll see it now !!!

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, datakick said:

já está resolvido na próxima versão. Se você não quiser esperar, use o coreupdater para encaminhar seu site para liberar a visualização

 

Ahhh, only one thing, there is only the stable and bleeder option, In case I choose to bleed? 1.0.x?

Share this post


Link to post
Share on other sites
  • 0

Yep, bleeding edge / 1.0.x / release preview are just different names for the same 🙂

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...