Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

MichaelEZ

Friendly URL messing up product images

Recommended Posts

Hello!

So i´m setting up my page slowly but steadily, and this issue came up, when allowing "friendly url" - products images just dissepear.

I tried delete htaccess, regenerate and img too but nothing helped so for.

 

nahlad.jpg

Share this post


Link to post
Share on other sites

Hello, I can have a look about this.. please give me credentials in private to do it.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Many thanks to Zen, who was able to fix it.

Simple resume, dont play with your server (me personaly installing ngnix on apache and then removing it and messing it up).

And I also had problem witch spaces in images (names, Pos theme). 

One more time - Thank you and for other infos too 😉

Share this post


Link to post
Share on other sites

I love this forum.. people are really helpful!!

 

I was in ps forum last week and was really engaging with people there, and the next thing I know, I was banned.. I think I mentioned thirtybees something.. lol

Edited by shoptechmedia
add more info
  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...