Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

AndyC

Upload Images on New Products

Recommended Posts

Have just come across a new error while trying to add images to a new product

Anyone have any idea "

image.png.6fd58af67c03cb5fa9ad90b8f98a3ece.png

If I turn on Debug I get

image.png.8820401b2e03e084551cde09224b9bf7.png

I disabled the JSON module but that didn't help

Just tried a refresh with debug on and this came up as well

image.jpeg.2c7dea47a5a4c111a6fe43a4aaaf8038.jpeg

 

 

Edited by AndyC

Share this post


Link to post
Share on other sites

Well It clearly says, that you use an override. So the error will come from there... Either you have added an override or (more likely) an external module.

Share this post


Link to post
Share on other sites

mmmm I just renamed the first file images under overrides / classes and it's working now . Seems to be coming from a module called imagehover which hasn't been installed before now ....Why would there be a file belonging to this in overrides

 

 

Edited by AndyC

Share this post


Link to post
Share on other sites

Perhaps because the module was installed at some time, then removed again. Many modules don't clean up properly on uninstallation.

Share this post


Link to post
Share on other sites
1 hour ago, Traumflug said:

Perhaps because the module was installed at some time, then removed again. Many modules don't clean up properly on uninstallation.

Thanks did not know that  ... I'll rename file for a while in case it is still needed sometime

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...