Jump to content
thirty bees forum
  • 0

Product reviews missing



Fresh install added productcomments module

can leave review approve shows 1 review

but when you click to read review it goes to "be the first to write your review!" no reviews below

default theme cache cleared different browsers not logged in all the same result

0_1501602482021_Screen Shot 2017-08-01 at 11.46.16 AM.png

Link to comment
Share on other sites

Recommended Posts

  • 0

First was logged in BO but I seem to recall last install they showed up if I left test reviews

Tested again chrome and firefox as logged out still not showing after approved Have set to allow guest reviews

0_1501616271744_Screen Shot 2017-08-01 at 3.35.55 PM.png

0_1501616285360_Screen Shot 2017-08-01 at 3.35.35 PM.png

0_1501616345929_Screen Shot 2017-08-01 at 3.34.41 PM.png

Link to comment
Share on other sites

  • 0

Yes, approved reviews

Hm could this be a permissions issue? Bluehost forces everything to 775 not 755 and 654 not 644

This was a fresh install using default theme downloaded two days ago from https://thirtybees.com/download/

I did have panda installed prior to the fresh install but that should not be affecting the fresh default and database install

Installed panda this morning before I left for the day checking panda theme the number/stars are there but the review is missing again!

0_1501720354525_Screen Shot 2017-08-02 at 8.31.32 PM.png

What is the link for the freshest newest?

PS sorry TB coffee for the less than 5 star review, you know, testing :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...