Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
Joint Systems

Missing cart after migration

Question

We migrated a prestashop multi-store jointsystems.us which went surprisingly smoothly with the exception of one module authorize aim 2.0 by DH had to be uninstalled to install update.  Upon completion when testing front end for purchase, after clicking on product add to cart there is no response.  In the configuration details there is one note though the auto updater says all files are up to date?

List of changed files

Changed/missing/obsolete files have been detected.

Obsolete files (1)

  • admin/error_log

 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
25 minutes ago, Joint Systems said:

After I got the addresses up and processed a test payment I am  getting the error "Authorize.net returned a malformed response, aborted" have an idea what causes that.  It happens at Hostwinds but not hostgator though Hostwinds says the sever is configured correctly as per prestatools listing requirements.  

I dont use that module, so I'm clueless, sorry....

Share this post


Link to post
Share on other sites
  • 0

We migrated creativesystemsusa.net the TB and the same thing happened no cart appears when you click on add to cart.   Payment module has been configured as shown.

csusa PAYMENT MODULES.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...