Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

danwarrior

Members
  • Content Count

    150
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by danwarrior

  1. @AndyC yes, I did... the thing I forgot was regenerate the .htaccess, I love you, @colorful-ant!
  2. In Information this is what I see: COMPRUEBE SU CONFIGURACIÓN Parámetros requeridos ok Parámetros opcionales Por favor, resuelva los siguientes errores Install TLS v1.2 support on your server. Test result: fail *** LISTA DE ARCHIVOS MODIFICADOS Changed/missing/obsolete files have been detected. Archivos actualizados (45) vendor/mrclay/minify/min/builder/jquery-1.6.3.min.js vendor/mrclay/minify/min/lib/Minify/DebugDetector.php vendor/mrclay/minify/min/lib/Minify/CSSmin.php vendor/mrclay/minify/min/lib/Minify/CSS.php vendor/mrclay/minify/min/lib/Minify/CSS/Compressor.php vendor/mrclay/minify/min/lib/Minify/HTML.php vendor/mrclay/minify/min/lib/Minify/ImportProcessor.php vendor/vierbergenlars/php-semver/definitions vendor/phpoffice/phpexcel/Classes/PHPExcel/Shared/PCLZip/gnu-lgpl.txt vendor/phpoffice/phpexcel/Classes/PHPExcel/Shared/PCLZip/readme.txt vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/fr/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/fr/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/en/uk/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/es/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/es/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/cs/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/cs/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/tr/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/tr/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/da/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/da/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/hu/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/hu/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/nl/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/nl/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/ru/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/ru/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/it/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/it/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/pl/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/pl/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/sv/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/sv/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/pt/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/pt/br/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/pt/br/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/pt/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/no/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/no/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/de/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/de/config vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/fi/functions vendor/phpoffice/phpexcel/Classes/PHPExcel/locale/fi/config vendor/phpoffice/phpexcel/Classes/PHPExcel/Chart/Renderer/PHP Charting Libraries.txt vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php
  3. Hi, guys! I don't know what is happening to my shop. I had it on a temporal subdomain for developing, now I changed the domain to the main one (motorparts.es) so we are going to open the site to the public. But I can't see almost any of the product images. I tryed regenerating, copying all the /img directory and regenerating again, but this is all what I get. I even upload some images manually to this product, but look at this, nothing. Any idea of what can be happening and how to solve it? Thank you so much!
  4. I forgot this one ("provincia" is "state"). As you can see, you can reasign the state maintaining the same country.
  5. What I do in this cases is to create new areas and put the states I need in those areas. That way you don't need to divide the country but can separate by rules. For example, in a new shop in Barcelona (Spain), I use 3 different areas configuration: 1 for the "península" (standard price) 1 for the islands (more expensive) another for nearest states that has a cheaper price I attach images with the example for you.
  6. I didn't tried it,. but I know Sunnytoo is working on one that maybe does (@Jonny)
  7. Fine. On the standard checkout and an old easy checkout I created for PrestaShop 1.6 is all working, so I'm going to try yours. In a near future we're using this module, from Nacex, is a big and very used shippment company in Spain: https://www.nacex.es/irServicioIntegraciones.do (I attach the document they gave us) Manual_NXPrestashop.pdf
  8. Do you think I can use it on a new site, or is in beta yet? We have Stripe, PayPal and Bank transfer, no special shipping modules by now, using Panda :)
  9. Do you have any demo or video to see more screen captures?
  10. Well, we solved it, at least for the first try of payment. In fact the Payment Plus doesn't work for me, I supose with that code Lesley gave me and testing in another browser without any cache, it worked (I clean the cache every few minutes in Chrome, but I supose it needs more than that). Thanks for all you support, guys! When I open this store I'll upload here my old Easy checkout for the community, you deserve it (still need some CSS & code cleaning).
  11. I deactivated and neither, even I can't click, it makes nothing when PPlus deactivated. I've tryed both, through BO & FTP...
  12. Uploading right now (5 minutes trying, changing, showing to you): http://somup.com/cqiDete1xz It seems something related with Payment Plus, could work first time, but at the end it fails again...
  13. I just tried again, this is weird, I upload a short video in a few minutes
  14. The thing is I've tryed to disable some modules I thought could be affecting, but notthing. I enabled debug mode and teorically no prob... I've updated some TB modules recently, but I'm not sure what is the cause. No way, 500 error again... Maybe @Jonny could now if he thinks can be related with Panda theme? I don't think so, but maybe...
  15. Wow, this is so weird. I add this code again, just like you wrote (copy/paste), and when I refresh, it isn't there, it erased the "txt|html" I could enter 1 time to PayPal but now refreshed again and get back 😅 Do you want to access privately?
  16. You're right, they were there. I erased, but nothing yet. I copy the full htaccess, maybe is another thing: #Oct8ne <IfModule mod_rewrite.c> RewriteEngine on RewriteRule ^oct8ne/frame/([a-zA-Z]+)$ index.php?fc=module&module=oct8ne&controller=oct8neconnector&octmethod=$1&%{QUERY_STRING} [QSA,L] </IfModule> #End_Oct8ne # ~~start~~ Do not remove this comment, thirty bees will keep automatically the code outside this comment when .htaccess will be generated again # .htaccess automatically generated by thirty bees e-commerce open-source solution # http://www.thirtybees.com - http://www.thirtybees.com/forums <IfModule mod_rewrite.c> <IfModule mod_env.c> SetEnv HTTP_MOD_REWRITE On </IfModule> RewriteEngine on #Domain: tienda.motorparts.es RewriteRule . - [E=REWRITEBASE:/] RewriteRule ^api$ api/ [L] RewriteRule ^api/(.*)$ %{ENV:REWRITEBASE}webservice/dispatcher.php?url=$1 [QSA,L] # Images RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$1$2$3.jpg [L] RewriteRule ^([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$1$2$3.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$1$2$3$4.jpg [L] RewriteRule ^([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$2/$1$2$3$4.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$1$2$3$4$5.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$2/$3/$1$2$3$4$5.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$1$2$3$4$5$6.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$1$2$3$4$5$6.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$1$2$3$4$5$6$7.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$1$2$3$4$5$6$7.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$1$2$3$4$5$6$7$8.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$1$2$3$4$5$6$7$8.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$7/$1$2$3$4$5$6$7$8$9.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$7/$1$2$3$4$5$6$7$8$9.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$7/$8/$1$2$3$4$5$6$7$8$9$10.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$7/$8/$1$2$3$4$5$6$7$8$9$10.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^c/([0-9]+)(-[.*_a-zA-Z0-9-]*)(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/c/$1$2$3.jpg [L] RewriteRule ^c/([0-9]+)(-[.*_a-zA-Z0-9-]*)(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/c/$1$2$3.webp [L] RewriteCond %{HTTP_HOST} ^tienda.motorparts.es$ RewriteRule ^c/([a-zA-Z_-]+)(-[0-9]+)?/.+.jpg$ %{ENV:REWRITEBASE}img/c/$1$2.jpg [L] RewriteRule ^c/([a-zA-Z_-]+)(-[0-9]+)?/.+.webp %{ENV:REWRITEBASE}img/c/$1$2.webp [L] # AlphaImageLoader for IE and fancybox RewriteRule ^images_ie/?([^/]+).(jpe?g|png|gif)$ js/jquery/plugins/fancybox/images/$1.$2 [L] # Dispatcher RewriteCond %{REQUEST_FILENAME} -s [OR] RewriteCond %{REQUEST_FILENAME} -l [OR] RewriteCond %{REQUEST_FILENAME} -d RewriteRule ^.*$ - [NC,L] RewriteRule ^.*$ %{ENV:REWRITEBASE}index.php [NC,L] </IfModule> AddType application/vnd.ms-fontobject .eot AddType font/ttf .ttf AddType font/otf .otf AddType application/font-woff .woff AddType application/font-woff2 .woff2 #If rewrite mod isn't enabled ErrorDocument 404 /index.php?controller=404 # ~~end~~ Do not remove this comment, thirty bees will keep automatically the code outside this comment when .htaccess will be generated again # start ~ module watermark section <IfModule mod_rewrite.c> Options +FollowSymLinks RewriteEngine On RewriteCond expr "! %{HTTP_REFERER} -strmatch '*://%{HTTP_HOST}*/admin069xjtgmn/*'" RewriteRule [0-9/]+/[0-9]+.jpg$ - [F] </IfModule> # end ~ module watermark section # start ~ module watermark section <IfModule mod_rewrite.c> Options +FollowSymLinks RewriteEngine On RewriteCond expr "! %{HTTP_REFERER} -strmatch '*://%{HTTP_HOST}*/admin069xjtgmn/*'" RewriteRule [0-9/]+/[0-9]+.jpg$ - [F] </IfModule> # end ~ module watermark section
  17. Mmm, nothing... It's weird, I use the same hosting, theme and system I always use...
  18. At the beggining or end... I just did it and get 500 error
  19. Hehe, I don't know how to do that, could you please orient me? Where can I get the code I need to add on the htaccess?
  20. @lesley Sorry, I was using Sandbox ID and Secret, my fault. I've copied now the live ones (and activated). But now I'm getting this:
  21. I followed this steps https://docs.thirtybees.com/native-modules/paypal/ I didn't activate Log in with Paypal...
  22. Of course. This is what I get (that 404 is about an image). In the previous step (checkout page) no errors on the console...
  23. Could you fix this error? I've just configured my module, the credentials, but getting the same error: Authentication failed due to invalid authentication credentials or a missing Authorization header. It's weird, because when I refresh the chekout page I can't click on Paypal payment mode anymore. I've deactivated the OPC module and I get the same. The PayPal module version is 5.4.2.
  24. I think all people would be able to use in OPC modules. I'm trying in mine and works fine. Did you put the down limit on 50 cents? xD
  25. Hi, guys! I'm working on 2 projects and I've tried to move the blocklayered to the hook at the top of categories page. I modified some code on the blocklayered.php file and get that hook in the list when I'm going to assign a new hook: the result is aparently ok but it doesn't assign in fact. How can I do this? I was able to do it in PS 1.7 but it seems different here... Thanks!
×
×
  • Create New...