Jump to content

Welcome, Guest!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

  • 0
purechoice

Cant get Panda to work

Question

I just installed 1.0.8  and bought Panda.  When I go to preferences--themes and add theme I get  Bad or missing configuration file.

I tried he TB version  the 1.6 and the 1.7 one.  All the same error.  I even tried to do it through FTP but it does not show up in my themes.

 

Anyone know whats wrong?

 

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0

First update to latest version of thirtybees, ideally 1.1.x - bleeding edge. It might sound scary to newcomers, but it's the most stable of them all.

If it still doesn't work on latest version, file a bug on github. 

Share this post


Link to post
Share on other sites
  • 0

Have you tried the support forum at sunnytoo - the guys there are great, and it is their theme

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, purechoice said:

I have the latest

 

19 minutes ago, purechoice said:

I just installed 1.0.8 

So which one is it?

Share this post


Link to post
Share on other sites
  • 0

i have a store with tb 1.0.8 - need more time to update it to "tb bleeding edge" (my own changes)

i use it with panda 
it works 

 

and another little store with tb bleeding edge and new panda version works without problems

 

edit - image tb 1.0.8 - with panda tb version

image.png.4942336a9f3c2ddc47893da85b62176e.png

Edited by colorful-ant

Share this post


Link to post
Share on other sites
  • 0

I just installed TB 1.0.8 

When I bought the Panda Theme about an hour ago, it came with 3 version  TB, 1.6, 1.7  . I tried all 3 and all 3 says bad configuration file

Screen Shot 2020-09-04 at 5.36.11 PM.jpg

Share this post


Link to post
Share on other sites
  • 0

disable and clear caches - etc

try again

 

i think its another problem with your theme install

Bad or missing configuration file

Share this post


Link to post
Share on other sites
  • 0

yep done that also 😞 I tried downloading the theme again and also tried the FTP method.  No go either way,

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, purechoice said:

I saw this but I have 1.0.8  so it still should not be a problem

1.0.8 is not latest version, far from it. And this version had few bugs regarding theme installations. Some of them were fixed or mitigated in 1.1.0 and 1.1.x. That's why I asked you to update to latest version -- it's possible your issue is already solved.  

Share this post


Link to post
Share on other sites
  • 0

ok so maybe this is the problem.  MY TB is 1.0.8. OK, let me  upgrade that and see if that works.  I only installed TB yesterday and downloaded it yesterday so I dont know why it did not do the latest version.

Screen Shot 2020-09-04 at 5.53.43 PM.jpg

Share this post


Link to post
Share on other sites
  • 0

OK, looks like I am getting somewhere now that I am at 1.1.0 .  I have to ftp in delete the panda thats there and try again.

 

Screen Shot 2020-09-04 at 5.56.41 PM.jpg

Share this post


Link to post
Share on other sites
  • 0

BINGO!!  thats did it.  its installed.  Now I will see what other trouble I can get into.

 

Thank you all fro your help.

 

Solution- You need 1.1.0 .  1.0.8  does not work.

Share this post


Link to post
Share on other sites
  • 0

I see that your site does not look so good. Looks like your modules were disabled / unhooked. You will need to go to Modules and reset each and every one of them, so they re-hook properly.

This is one of the issues that was (to some level) fixed in 1.1.x. Too bad you updated only to 1.1.0.

Share this post


Link to post
Share on other sites
  • 0

But if you get stuck use the panda forum or search as there will be a post about it already

Edited by AndyC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...